Plantronics + Polycom. Now together as Poly Logo

Polycom M100 fails to show GDS directory

Visitor

Polycom M100 fails to show GDS directory

Hi - Anyone had any issues getting a GDS server to show the contacts? The M100 shows successful registration of the GDS server and connection but when directory is opened its blank?

 

 

 

 

Message 1 of 5
4 REPLIES 4
Highlighted
Frequent Advisor

Re: Polycom M100 fails to show GDS directory

Hi!

 

 

What kind of GDS server are you using?

 

 

Thanks

Daniel
Message 2 of 5
Visitor

Re: Polycom M100 fails to show GDS directory

Hi I'm having the same problem. Even though the M100 software shows the GDS as sucesfully registered no entries can be seen in the M100 directory.

 

Polycom M100 Version: 1.0.0.8166_2451

Polycom GDS Version 7.0.0.203

 

Any ideas?

Message 3 of 5
Polycom Employee & Community Manager

Re: Polycom M100 fails to show GDS directory

Hello Colkbr,

welcome to the Polycom Community.

You posted the original topic so I assume you are correct that you have the same isse.

 

Can you provide more Information on the GDS Directory?

 

Is this for example a CMA Server and what Endpoints would you expect to see?

 

In addition m100 1.0.5 has been release => here <= so I suggest you upgrade your version before further testing.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 5
Polycom Employee & Community Manager

Re: Polycom M100 fails to show GDS directory

Hello Colkbr,

 

looking at your reply again and the Version Numbers you posted I can only assume you meant you are using a Polycom® Global Management System™ (GSM) and your m100 client is unable to connect to the GDS.

 

I cannot see any compatibility information either in the m100 or the GMS release notes that the two products would work with each other.

 

Please clarify your setup and if needed raise a Support case via your Polycom reseller.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 5