Plantronics + Polycom. Now together as Poly Logo

Polycom Realpresence Debut no audio

Peter Gregan
Visitor

Polycom Realpresence Debut no audio

Usually there was a sound by robot and music when connecting to room as first person. Now there is no voice and music, also when somebobdy else connect to room can not hear voice from paticipants.

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Realpresence Debut no audio

Hello @Peter Gregan ,

 

Welcome to the Poly Community.

It would be of interest what Software version is being used and if this is a day one issue or only happened after a certain period. I am not aware if the Debut is even still sold so this may be something that happened after time or you only got the unit.

 

From our Video FAQ:

 

  • Jun 21,2014 Question: Is there a way I can make a test call to a Polycom site?

    Answer: Have a look at this post => here <=

 

  • Jun 21,2014 Question: Are there specific Ports in my firewall that I need to open in order to utilize video conferencing?

    Answer: Please check the relevant release notes or admin guide for your device under the section “Inbound and Outbound Ports” or "Port usage" => here <=.

    In addition check this FAQ post => here <= for more details and troubleshooting suggestions.

 

  • Jun 21,2014 Question: What could be causing one way video or one way audio when utilizing video conferencing?

    Answer: Please check the relevant release notes or admin guide for your device under the section “Inbound and Outbound Ports” or "Port usage" => here <= in order to open the relevant firewall ports.

    In addition check this FAQ post => here <= for more details and troubleshooting suggestions.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Peter Gregan
Visitor

Re: Polycom Realpresence Debut no audio

It happend one day. We came to work and polycom was not working. If i open configuration from web browser and if I try to test audio again no sound.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Realpresence Debut no audio

Hello @Peter Gregan ,

 

I suggest you factory reset the device and do the usual tests. If this still fails you may need to raise a ticket via your Poly reseller and/or raise an RMA.

 

Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4