Plantronics + Polycom. Now together as Poly Logo

Polycom VSX8000 Rebooting upon connection...

Highlighted
Occasional Visitor

Polycom VSX8000 Rebooting upon connection...

Details...

 

I am using a Polycom VSX 8000 SW version 2.0.1

 

Our bridging service (Level 3, formerly Global Crossings) calls our ISDN site to connect us to a video-conference. On the bridge side the Carrier is Quest, the bridge was Codian, and the ISDN protocols were limited to H.261 or H.263 (although it also failed with no limit on protocols). If the call has an IP-based site then we get connected after the call from the bridge. However, we only stay connected for maybe 5 seconds. after the '5 seconds' the screen freezes and my Polycom VSX8000 reboots.

 

The only way we were able to get the call to work was to have the ISDN sites called on an Accord bridge while the IP sites call the codian bridge. Then Level 3 bridges the bridges. This does work, but it limits the display options.

 

Any comments, ideas, or donuts?

 

I appreciate any help I can find....

 

AisforAaron83

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee

Re: Polycom VSX8000 Rebooting upon connection...

I believe you may have looked in the wrong place for the VSX software version as the versions range from original of 7.x to 9.0.6.1.

From your problem statement I may assume the below is a possible cause and an upgrade to the VSX will possible resolve the issue.

 

Problem Statement

A VSX 8000 which is running version 8.7 reboots intermittently when in a conference with a H.239 content channel on a Codian MCU

Cause:

The Codian MCU is not able to hand w480p (848 x 480) resolution
Resolution:

Codian working on a resolution

STATUS

Open

To Reproduce

Systems needed
  • VSX
  • Codian MCU v2.1(1.7) or 2.2(1.10)

Steps to reproduce

Set up H.239 on the Polycom VSX Series

  1. On the endpoint, go to Home > Settings > Admin Settings > Network > Call preference > Enable H.239
  2. Dial into the Codian with your HDX
  3. On the MCU, go to Settings > Conferences and Transmitted video resolutions set 4:3 resolutions only to prevent this resolution being transmitted

    Results
    VSX will receive poor video or freeze

 

Ken
Polycom
Sr. Product Support Technician
Message 2 of 2