Plantronics + Polycom. Now together as Poly Logo

Polycom video quality questions

Highlighted
Advisor

Polycom video quality questions

I'm a little confused with Polycom (or UC in general) and video quality. Especially the relation between available bandwidth and video format.

 

For instance I have the RealPresence Desktop (provisioned by RPRM (via RPAD)). I then have some VMR's located on our DMA (reached via RPAD) and in turn sent to our RMX.

 

If I force calls to use 1920Kbps I get the result shown in the screenshot. My video stream sent format is 720P but the received stream is only 864Kbpsx480. The bit rate of the TX and RX video streams are identical.

My VMR's are created based on a template that allows HD1080 as max resolution (video quality motion). Furthermore it's optimized for HD and supports a line rate of 1920Kbps.

 

Our MCU is an RMX1500. DMA is DMA7000.

 

I just wonder why the composite stream from our RMX isn't the same as the one I sent, when the used bandwidth is the same.

Message 1 of 4
3 REPLIES 3
Highlighted
Valued Contributor

Re: Polycom video quality questions

all here game of bandwidth and letency rate,the issue could be any we can not point out anywhere before to trouble shoot.

 

Kindly please ans the following to get troubleshoot the same:-

 

1) Central Location of MCU and DMA

2) Location of software client

3) Letency Rate from Software client to DMA and MCU

4) Avilable bandwidth at Software client Location

5) Maximum Line rate of MCU conference Profile

6) Network Infra at Central as well as software client Location

 

BR

Yash Pal

 

 

BR
Yash
Message 2 of 4
Highlighted
Polycom Employee

Re: Polycom video quality questions

Hello MathiasSEC,

As a start, have you tried doing a point to point call with RPD and a codec to see if you are receiving 720p coming back? This will rule out whether it's the bridge or not.

Even though you are using 1920 as your call rate, RPD will only be able to tx and rx at a max of 720p.

As a suggestion, check on your DMA if it is configured to use its own conference template or whether it is pointing to the rmx and using its conference template.

HTH,
JT
Message 3 of 4
Highlighted
Advisor

Re: Polycom video quality questions

Thanks for the replies.

If I call directly (via DMA) between RPD and a Group 500 codec I receive the same resolution as I send. Please see the attached image. Great.

 

If I call my VMR from RPD and the very same Group 500 system, then my RPD receives a slightly worse resolution.

It seems to be some limitation or misconfiguration on my RMX. VMR uses the correct template.


The RPAD, DMA, RPRM and MCU are all located at our central site behind their own firewall.

RPD and Group systems are registered to our RPRM are located at our central sites behind another firewall.

RTT from clients behind firewall (RPD) to our RPAD is 3-4ms. Packet loss on RPD as per the last screenshot. It's difficult to say if it's a high packet loss.

VMR support 1920kbps / 1080P calls as per my last post. RPD software is version 3.2.1.48697.

I have several hundred megabits per second bandwidth, so it should be a limitation.

Message 4 of 4