Plantronics + Polycom. Now together as Poly Logo

QDX6000 - missing "White Balance" options

Highlighted
Occasional Contributor

QDX6000 - missing "White Balance" options

I seem to be missing the "White Balance" option on my QDX6000.  I have used it before, but now when i go to  > Admin Settings > Cameras > Camera 1, the option is not listed.

 

Is there anything that I need to do to restore "White Balance"?

 

Thank you

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: QDX6000 - missing "White Balance" options

Hello Krosscheck,

welcome to the Polycom Community.

It is always useful to include the currently used software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Polycom Employee & Moderator

Re: QDX6000 - missing "White Balance" options

From the QDX Admin Guide:

 

White balance settings require particular camera and system firmware versions.
For more information, contact your Polycom distributor or refer to the Knowledge
Base in the Support section of the Polycom web site.

Message 3 of 4
Highlighted
Occasional Contributor

Re: QDX6000 - missing "White Balance" options

Thank you - we found the option.  The user was looking on the GUI on the unit itself rather than in the browser.

Message 4 of 4