Plantronics + Polycom. Now together as Poly Logo

Question about Sharing Content with Group Series 500

pbrust
Frequent Visitor

Question about Sharing Content with Group Series 500

We are trying to share DVD content using the integrated HDMI port on the back of our Group Series 500, but we do not get a picture. It goes to an all black screen where the content should be and flashed somthing along the lines of "for best performace choos 60Hz or lower". I have verified that the problem exists with multiple DVD players and HDMI cables.

I am able to display the content from a laptop using the VGA/Auz inouts, but the do not want to dedicate a laptop just to share a DVD training video when we should be able to use a cheap DVD player.

Any help is greatly appreciated.

Thanks,

Pat Brust

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Question about Sharing Content with Group Series 500

Hello Pat,

welcome to the Polycom Community.

Digital content via a HDMI connection is copy protected.

 

Please check => here <= for more details

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
pbrust
Frequent Visitor

Re: Question about Sharing Content with Group Series 500

Thank you for the info, but the problem occurs before I even attempt to play the video.

I get the black screen and the 60Hz message when all it should be showing me is the menu for the DVD player.

Message 3 of 3