Plantronics + Polycom. Now together as Poly Logo

RPG 500 camera/video does not display until after 6 minutes in a Pexip Infinity hosted Video meeting

Occasional Advisor

RPG 500 camera/video does not display until after 6 minutes in a Pexip Infinity hosted Video meeting

Hello community,

We are facing a challenge in that whenever we schedule a video conference meeting through our Pexip Infinity Video Meeting Room (VMR) Platform, our Polycom Group Series 500 device camera fails to display our end of the participating party whiles the remote party also cannot view us until after approximately 6 mins into the call then the camera/video works suddenly. The audio works fine as soon as the Group series joins the video meeting but the video/camera does not work until after 6 mins into the call. Please help diagnose and resolve this issue. Counting on your prompt resolution.

Thanks and regards

 

System details

  • Polycom Group Series 500, SW Version - 6.1.7.2
  • Registered as a Skype for Business Client/endpoint.
  • Call Platform - Pexip Infinity , Call type - H.323 
Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: RPG 500 camera/video does not display until after 6 minutes in a Pexip Infinity hosted Video mee

Hello @rattuq ,

 

Welcome back to the Poly Community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open/pending as you have not marked these as "Accept as a solution" or at least provide some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently. Please do not simply mark them without any type of feedback.

 

For your new issue do you see the same for normal Skype for Business calls?

 

If no, why do you think this would be a Poly issue? Have you yet engaged Pexip Support?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Highlighted
Occasional Advisor

Re: RPG 500 camera/video does not display until after 6 minutes in a Pexip Infinity hosted Video mee

Well, i'm not quite sure where the issue is coming from because, yes normal skype to skype calls do not experience this issue but only the RPG 500 is affected when involved as a Skype for Business client in a Pexip hosted Video Meeting. All other participants including 3rd party endpoints in the video meeting can view each other. So probably it could be an issue coming from both sides, not sure, however a case has also been opened with Pexip support as well to help diagnose where the problem could be coming from. 

Message 3 of 3