Plantronics + Polycom. Now together as Poly Logo

RPG-700

Pradeep292
Occasional Visitor

RPG-700

Facing problem when we are making call throurg MCU.

Point to point call is fine.

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: RPG-700

Hello Pradeep292,

welcome to the Polycom Community.

It is always useful to include the currently used Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

In addition please provide some more details on what issue you are actually facing:

 

  • Is this a Polycom MCU aka a RMX and what is the software version of this?
  • How does the issue manifest itself?
  • Is this a day one issue or has this suddenly started?
  • Is this SIP, H.323 or Skype for Business?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2