Plantronics + Polycom. Now together as Poly Logo

RPG SIP not registering

Highlighted
Occasional Visitor

RPG SIP not registering

Hello everyone, I was asked to fix the Polycom system.

 

We have a RealPresence Group 500 with software version 6.2.2.1.

 

We recently federated our Office 365 tenant and moved the accounts from cloud only to AD accounts.

 

I came across the OAuth 2.0 advisory, and I doubt our we did the consent before the systems were upgraded.  Will I need to downgrade the Polycom systems, do the consent, then upgrade them again?  I did the consent today, but the Polycom systems have already been upgraded.

 

Thanks for the help.

Message 1 of 1