Plantronics + Polycom. Now together as Poly Logo

RealPresence Group 310 - No Video, no Audio

Occasional Visitor

RealPresence Group 310 - No Video, no Audio

My device connects to the video conference, but there is no video, no audio.
My open ports are

TCP 3230 - 3250, UDP 3230 - 3280, TCP 1720, TCP/UDP 5060, TCP 5061.

I have done the tests with Polycom Video Test Numbers

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: RealPresence Group 310 - No Video, no Audio

Hello @USMEAT ,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version and Model of your Polycom Device
  • Provide the Call Platform (aka openSIP, Lync,H.323, Skype for Business)
  • Additional Polycom Infrastructure (RPRM,DMA,CMA,RMX/RPCS)
  • If possible provide the Serial of the device so we can look up the history of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

  • Have you followed the FAQ guide on firewalls?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Visitor

Re: RealPresence Group 310 - No Video, no Audio

this does not solve my problem

Message 3 of 3