RealPresence Group 500 and Skype for Business... Audio at the other end too low!

Occasional Visitor

RealPresence Group 500 and Skype for Business... Audio at the other end too low!

Hello there.

 

We've installed Polycom Group 500 with a Skype for Business license in a directory here in Santiago Chile, with a combination of external and native mics. The client's complain is that at the other end of the call the audio (our microphone array) is too low, and that they're having a hard time trying to understand whatever is mentioned on the call. 

 

Group 500 device has the 6.1.7 software upgrade, has transmission gain of 18 (maximum), 3,5mm input gain of 7 for external mics array (if increased to 8,9 or 10, it only distorts the signal, but volume doesn't go up). Audio from the mics array mixer is very healthy. Plus we are using the default Group 500 Polycom microphone.

Attached are some screenshots of the Polycom web server administrator.

 

Will be waiting for your answer.

2 REPLIES 2
Highlighted
Occasional Visitor

Re: RealPresence Group 500 and Skype for Business... Audio at the other end too low!

UP!!

Message 2 of 3
Polycom Employee & Community Manager

Re: RealPresence Group 500 and Skype for Business... Audio at the other end too low!

Hello @BBONILLA,

welcome to the Polycom Community.

Please do not "Bump" your post. If someone has anything to reply they will. 

 

If not please work with your Polycom reseller so they can escalate this into Polycom.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 3 of 3