Plantronics + Polycom. Now together as Poly Logo

RealPresence Group 500 cannot register to SIP

Highlighted
Occasional Visitor

RealPresence Group 500 cannot register to SIP

I have several RealPresence Group 310/500 codecs that have all of a sudden lost their ability to register to our SIP server.  Interestingly they are all saying "The system was unable to sign in to the Skype for Business server. Please verify your logon credentials and try again."  Thats interesting because they do not register to Skype for Business and never have, they should be registering to our VBP7301.  The units in question do not even have the interop license assigned to them and are running version 6.1.2 and 6.1.4 of the Polycom RealPresence Group software.  I am very confiused as to why or how they suddenly think that they should be registering to SfB and any help getting them back to the VBP would be greatly appreciated.

Message 1 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: RealPresence Group 500 cannot register to SIP

Hello @KeithKnowles,

welcome to the Polycom Community.

It would be of interest to see your SIP settings from the Web UI.

 

Simply post a screenshot?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Occasional Visitor

Re: RealPresence Group 500 cannot register to SIP

I have attached screenshots of my SIP settings and options pages.

Highlighted
Polycom Employee & Community Manager

Re: RealPresence Group 500 cannot register to SIP

Hello @KeithKnowles,

Are you sure you have not enabled the Skype Mode:

 

GroupSeriesSkypeMode.png

Simply use the Search Field to find the menu item.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Highlighted
Occasional Visitor

Re: RealPresence Group 500 cannot register to SIP

I'm sure.  Sorry, I should have included that screenshot as well as it referenced Skype.

Message 5 of 6
Highlighted
Occasional Visitor

Re: RealPresence Group 500 cannot register to SIP

So, following my gut, I removed every reference to Polycom Touch as well (the reason being is I had a touch panel paired with these systems that had previously been used for an SfB system) and then rebooted them all and low and behold they are registering to the VBP again.  I am still unsure of why that had any effect but it is working again.

Message 6 of 6