RealPresence Group 500 make calls with black screen and no audio

SOLVED
Regular Visitor

RealPresence Group 500 make calls with black screen and no audio

Good afternoon,
We have a problem in a group RealPresence 500. When calls are made between the Group RealPresence HDX 7000 and belonging to different networks, the video for the Group 500 is black and no audio. But the HDX 7000 receives audio and video. The same happens when carried out calls between RealPresence Group and an iPad with RealPresence Desktop installed. The problem does not persist when the RealPresence Group 500 calls a LifeSize icon and also does not occur any problem when we turn between Icon LifeSize and HDX 7000.
Please could you help us? It is what could be the firewall? most like to ask which ports should be released to the RealPresence Group 500?

1 REPLY
Polycom Employee & Community Manager

Re: RealPresence Group 500 make calls with black screen and no audio

Hello Sarah Santana,

welcome to the Polycom Community.

The community's Video FAQ contains this post here:

  • Jun 21,2014 Question: Are there specific Ports in my firewall that I need to open in order to utilize video conferencing?

    Answer: Please check the relevant release notes or admin guide for your device under the section “Inbound and Outbound Ports” or "Port usage" => here <=.

    In addition check this FAQ post => here <= for more details and troubleshooting suggestions.

 

  • Jun 21,2014 Question: What could be causing one way video or one way audio when utilizing video conferencing?

    Answer: Please check the relevant release notes or admin guide for your device under the section “Inbound and Outbound Ports” or "Port usage" => here <= in order to open the relevant firewall ports.

    In addition check this FAQ post => here <= for more details and troubleshooting suggestions.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 2