Plantronics + Polycom. Now together as Poly Logo

RealPresence Group 500 setup with WatchGuard firewall

AmirCH
Occasional Visitor

RealPresence Group 500 setup with WatchGuard firewall

Hi All

We are trying to set up videoconferencing on RealPresence Group 500  which is behind Watchguard firewall(T50).  We have one static IP and so far after setting up port forwarding rules we are able to call and receive calls but we get voice and video only on system calling us on our end we have no video or voice.

At the moment we have ports:

UDP 1719

TCP 1720

TCP 5001

TCP 5060

UDP 5060

TCP 5061

TCP 16384-32764

TCP 49152-65535

Forwarded to telepresence device and any traffic is allowed out of the device.( rule attached)

 

Anyone has any advice we would appreciate it.

4 REPLIES 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: RealPresence Group 500 setup with WatchGuard firewall

Hello AmirCH,

welcome to the Polycom Community.

It is always useful to include the currently used Software version as issues experienced or a question asked may already be addressed in a newer release.

Please also include if you are using a SIP or H.323 platform or Skype.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

In addition the Video FAQ contains these posts here:

 

  • Jun 21,2014 Question: Are there specific Ports in my firewall that I need to open in order to utilize video conferencing?

    Answer: Please check the relevant release notes or admin guide for your device under the section “Inbound and Outbound Ports” or "Port usage" => here <=. 

    In addition check this FAQ post => here <= for more details and troubleshooting suggestions.

 

  • Jun 21,2014 Question: What could be causing one way video or one way audio when utilizing video conferencing?

    Answer: Please check the relevant release notes or admin guide for your device under the section “Inbound and Outbound Ports” or "Port usage" => here <= in order to open the relevant firewall ports.

 

Utilizing the community search with the word watchguard finds these posts => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
AmirCH
Occasional Visitor

Re: RealPresence Group 500 setup with WatchGuard firewall

Hi thank you for your reply.

I will get software version this afternoon ( but it should be highest available since we run all updates on this device and it is new install).
As to type of connection it is basic H.232 connection between to polycome endpoints ( two different offices in different geographical locations).

 

As to the links provided i have seen all of them earlier and the ports were configured based on those ones( i will double check when someone is in the new office this afternoon).

 

Message 3 of 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: RealPresence Group 500 setup with WatchGuard firewall

Hello AmirCH,

 

Not stating such details make answering really hard as we do not know the level of activity you did prior to posting your post.

 

The FAQ troubleshooting should give you enough details how to utilize Wireshark to troubleshoot such issue.

 

If not other community members can try and help you or post a working example.

 

If all of this fails please open a ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. End Customers are usually unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
AmirCH
Occasional Visitor

Re: RealPresence Group 500 setup with WatchGuard firewall

Hi

 

Below details of our device

RealPresence Group 500

Hardware Version: 20

System Software: Release - 5.1.2-320034

 

I have played with firewall and we still get only one way data transfer ( we can see and hear people calling us but they can’t see or hear anything) . I tried to even doing all traffic forwarded to polycom but that did not help. When on site and using app to call ( using internal ip ) all works ok.

After reading different posts and checking config on our other site with polycom( with cisco firewall) I have one question is it possible to set polycom up without 1 to 1 static nat ?

In most of the posts this is a solution that resolves the problems and on our other site communication is resolved same way. Problem is that on that site we can only get one IP and because of that we can’t do 1to1 static nat.

Any tips would be appreciated.

Message 5 of 5