Plantronics + Polycom. Now together as Poly Logo

RealPresence Group Series 310/500 not registering to SfB O365 after factory reset and fw update

SOLVED
Highlighted
Occasional Contributor

RealPresence Group Series 310/500 not registering to SfB O365 after factory reset and fw update

Hello,

 

i found some old posts here about the same issue, but at the time it was related to MS. I believe it is not the case this time?

 

I have 2 RPG systems (1x RPG310, 1x RPG500) in completely different environments which where succesfully registered before to their Resource Account in O365 with the appropriate O365 licenses assigned.

Offcourse both have also the SfB interop license option activated on the RPG itself.

 

Both where recently factory reset due to different issues and I upgraded both of them to the latest firmware 6.2.2.2-610014

 

I configured the sip settings just like I always do, but both wont register anymore with the same error message appearing. See attached screenshot for the applied settings.

 

The Calendar integration do succesfully register. Login in with the same credentials to the O365 tenant just works fine.

 

Is there an issue or limitation with this fw version related to registering to SfB in O365?

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Trusted Contributor

Re: RealPresence Group Series 310/500 not registering to SfB O365 after factory reset and fw update

Message 2 of 3
2 REPLIES 2
Highlighted
Trusted Contributor

Re: RealPresence Group Series 310/500 not registering to SfB O365 after factory reset and fw update

Message 2 of 3
Occasional Contributor

Re: RealPresence Group Series 310/500 not registering to SfB O365 after factory reset and fw update

Hey, thanks for your feedback.

 

Apparently, I missed the anouncement of the changes  on the Microsoft side.

I followed the link to accept the "consent" in O365. And the registration went back ok.

 

Sometimes, problems can be solved easily. Even in A/V! 

Message 3 of 3