Plantronics + Polycom. Now together as Poly Logo

RealPresence Windows "failed to find microphone"

RealPresence Windows "failed to find microphone"

I am running RealPresence for Windows in Windows 10 Pro on a Lenovo with 8 GB of memory. The software had been working properly for a year but now I am getting intermittent drops in my *outbound* audio. The error log say:

2021-09-21 08:29:54,922 -0400 [INFO ][MPC] - [tid = 34772] Failed to find mic boost which may not exist
2021-09-21 08:29:54,922 -0400 [INFO ][MPC] - [tid = 34772] CAudioVolumeControl::CAudioVolumeControl, exit ==>

I get this whether I use:

- the microphone build into my laptop

- the microphone in my USB connected Logitech camera

 

I've never been able to get RP Windows to detect a Bluetooth microphone and speaker.

 

Thanks. 

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: RealPresence Windows "failed to find microphone"

Hello techie@psylaw.com ,

 

Welcome to the Poly Community.


A very good starting point is usually to at least supply the currently used software version.

 

I would suggest you contact our support team in the region.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4

Re: RealPresence Windows "failed to find microphone"

HI, Steffen!

 

Of course I wouldn't ask for support on a bug if I had not already updated to the current version of the software (which has been 3.11.3 since the spring -- and I re-installed so now I have build 73575).

 

And, while I could telephone polycom support for the USA, I was trying to use this forum as it was intended: to poll the user community for their suggestions before bothering Poly at their central office. Is your reply meant to indicate that this community forum is no longer active? 

 

If other end suers have this problem and/or solution, please chime in so we can either crowdsource a solution or have a full set of symptoms to report to Poly for debugging.  Thanks.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: RealPresence Windows "failed to find microphone"

Hello techie@psylaw.com ,

 

We outline in the [FAQ] Video conferencing frequently asked questions what should be provided and your post did not meet this.

 

you cannot assume that we know that you are on the latest software. The community is very active but there is not a lot we volunteers can do if there is a software problem. Have you tried older versions?

 

Poly has support teams around the globe in most regions and only our engineer can fix the software.


Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4