Plantronics + Polycom. Now together as Poly Logo

RealPresense 500 connected to S4B is crashing video for clients

Occasional Visitor

RealPresense 500 connected to S4B is crashing video for clients

Hello,

 

We have a RealPresense 500 conected to a S4B account and when it tries to initiate calls it crashes the S4B client when users try to accept the video calls. Is the default video output causing the issue, can we set the device to start as an audio call itself or will it default to video?

 

The intergration with the S4B account works, so when the account joins a meeting it works fine, just when it initates the call.

 

Thanks,

 

James Lucier

Message 1 of 7
6 REPLIES 6
Highlighted
Polycom Employee & Community Manager

Re: RealPresense 500 connected to S4B is crashing video for clients

Hello James Lucier,

welcome to the Polycom Community.

It is always useful to include the currently used Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Its also of interest what country you are in, what version of Skype / Lync and the Client version you are using.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
Highlighted
Occasional Visitor

Re: RealPresense 500 connected to S4B is crashing video for clients

Here you go:

 

RealPresence Group 500 is on version 6.1 and has a realpresence touch paired with it. (Both are on the latest version)

Skype version is 16.0.7726.1026

USA

Message 3 of 7
Highlighted
Polycom Employee & Community Manager

Re: RealPresense 500 connected to S4B is crashing video for clients

Hello James Lucier,


I tried to check internally but all I could find was an issue with a Mac Client but no case assigned to it yet.

 

Is this on a Windows machine and is Skype on prem or off prem?

 

I suggest you get this into support

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your Polycom devices serial so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
Highlighted
Frequent Advisor

Re: RealPresense 500 connected to S4B is crashing video for clients

Same issue with the Group 700 & 6.1 software rev.  This appears to be a bug with interfacing with the Office 365 / Skype for Business 2016 client.  It does not occur when connecting to a non-Office 365 install.  I have yet to try it with a meeting.

 

I'm guessing it's the mishandling of the VBSS portion of the call, or something similar, as I had the same problem with the Trio before they fixed it in the latest release.

 

Opening a ticket takes forever with Polycom, so I probably won't do it.  It's too bad Polycom support engineers don't participate in this forum, and instead make their customers run through hoops just to report basic bugs.

Message 5 of 7
Highlighted
Polycom Employee & Community Manager

Re: RealPresense 500 connected to S4B is crashing video for clients

Hello philliplyle,

welcome back to the Polycom Community.

There are Polycom engineers participating like myself but you need to follow the official channel.

 

A ticket is opened in no time but not getting some feedback from yourself like => here <= or your other tickets => here <= lacking some feedback does not help others either.

 

The reason you need to go via your reseller is explained in detail => here <= and is necessary to filter these request and get them to the right place.

 

We also need to deal with sensitive information and logs which we simply cannot do via a community.

 

You may assume you have the same issues but it may be something completely different. Only our support team can tell but by not providing us with logs etc. our hands are tied.


Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 7
Highlighted
Frequent Advisor

Re: RealPresense 500 connected to S4B is crashing video for clients

I just had a ticket resolved with this exact same issue. Customers sfb version was 16.0.7668.2074. Issue had to be escalated to tier 3 engineer and a patch issued to fix. You'll definitely need to open a ticket for this.  

Message 7 of 7