Plantronics + Polycom. Now together as Poly Logo

Realpresence Mobile - No audio receieved

Occasional Contributor

Realpresence Mobile - No audio receieved

Hello Community,

 

After upgrading the Group Series 500 to latest software version 6.0.1,  we have issue on audio when a Realpresence Mobile (IOS or Android) will call to the the system. Video on both ends can be received but audio cannot be received on the Realpresence Mobile device. Is this a bug? Realpresence Mobile version is 3.7-64655.

 

 

Connecting with Realpresence Desktop and other type of system have no issue on audio.

 

regards,

Ace

 

 

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: Realpresence Mobile - No audio receieved

Hello Ace,

welcome back to the Polycom Community.

Did this work prior to this?

 

If yes please go ahead and open a ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post your serial number so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2