Plantronics + Polycom. Now together as Poly Logo

Realpresence group 500 does not retain settings after restart

Highlighted
Occasional Contributor

Realpresence group 500 does not retain settings after restart

We have a Realpresence Group 500 (Software level 4.3.1) that has developed a problem with retaining its LAN IP and address book settings if powered off. 

 

This is what happens step-by-step

 

1: You change the IP address from its current setting (e.g. 192.168.0.30) to a new setting (192.168.0.40) either via the remote control or web interface and the change is applied and you can call the unit on the new IP.

 

2: You change the address book/speed dial entries via the web interface and the change is applied

 

3: If the system is restarted (either via the power button or the web interface) the changes made in steps 1 and 2 revert to the settings that were there previously, (IP address 192.168.0.30), even though that is not a factory setting. 

 

The device also will not factory reset, either via the remote control or via the reset button underneath. If you try and reset the system it simply restarts with the same settings.

 

Is there any way to fix this issue?

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Realpresence group 500 does not retain settings after restart

Hello @rhyds ,

 

Welcome to the Poly Community.


Most likely this system needs an RMA. Not having a Serial of the device does not enable us to look up the history or age of this.

 

In order to raise a support ticket, you need to usually work with your Poly reseller as they need to do this for you.

End Customers are normally unable to open a ticket directly with Poly support.

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Contributor

Re: Realpresence group 500 does not retain settings after restart

Hi Steffen,

 

The S/N of the unit is 82142141DD98CV, and as far as I know its no longer covered by a service contract. 

 

Is there any way for us to reflash/re-image the unit ourselves or does the nature of the fault force us to go via the factory repair route?

 

Also, the link you provided to the PPI service is broken:

 

https://community.poly.com/t5/VoIP/FAQ-What-kind-of-support-should-I-expect-from-the-Community/td-p/...

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Realpresence group 500 does not retain settings after restart

Hi @rhyds 

 

The link is updated >here<

 

The Unit was sold 2014 via ScanSource UK Ltd.

 

To my knowledge, there is no way to fix this without an RMA.

 

Best Regards

 

Steffen

 

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4