Plantronics + Polycom. Now together as Poly Logo

SW release 3.5.0 content button notification

Dane P
Advisor

SW release 3.5.0 content button notification

After updating to the latest firmware (3.5.0) for Studio X50 and G7500, the content 'button' on-screen shows a notification badge. Like a smartphone app, it's a little red "1" that appears in the corner of the button. Even after selecting the content button, which displays instructions on how to share content, the notification icon does not go away! What is the deal? This is maddening. 

Message 1 of 6
5 REPLIES 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: SW release 3.5.0 content button notification

Hello @Dane P ,

 

Welcome back to the Poly Community.

I just tested this briefly with no USB or HDMI cable connected to my Studio X50 running in Poly mode

 

SteffenBaierUK_0-1624377918807.pngSteffenBaierUK_1-1624377932106.png

 

And nothing on the TC8 either:

SteffenBaierUK_2-1624377968860.png

 

SteffenBaierUK_3-1624377980834.png

 

Did anyone store some screenshots from the content session?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Dane P
Advisor

Re: SW release 3.5.0 content button notification

Ok, it goes away when I unplug the HDMI cable from the content input and it comes back when I plug it back in. Is there any way to disable this? It's going to confuse my end-users and they have no way to select it from the touch panel. Even when I do select it, it doesn't start content; it always just shows the How-To screen. If you had the remote in your hand, would you actually be able to start content sharing? In most cases, you're not going to have someone plugging in an HDMI cable when they want to share content. It's going to be plugged in to the video switch already. 

Message 3 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: SW release 3.5.0 content button notification

Hello @Dane P 

 

first of all, could you kindly update the solution for your other post >here<?

 

For your new issue, I am pretty sure this is day 1 and would require a feature request via your Poly reseller. 

 

In Poly OS mode Idle TC8 screen:

SteffenBaierUK_0-1624380945415.png

 

Selecting Content shows the connected PC (with an HDMI cable connected to the PC)

SteffenBaierUK_1-1624380992176.png

 

Selecting HDMI input does show the PC (TC 8 view):

SteffenBaierUK_2-1624381045529.png

Or Studio X view:

SteffenBaierUK_3-1624381088886.png

Swiping up on TC8

SteffenBaierUK_4-1624381110252.png

Using End Session closes this view

 

It's most likely down to user training

 

Best Regards

 

Steffen Baier

 

 

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Dane P
Advisor

Re: SW release 3.5.0 content button notification

I have tested with the handheld remote vs serial API commands and here's what I have found:

Using the handheld remote I can select the on-screen content button, and it will show available content sources in the bottom tray for me to select. Same thing when I press the content button on the remote.

However, when I use the API commands 'button down' 'button right' 'button select' to navigate over to the content button, I sometimes get the instruction screen with no tray at the bottom to select sources (see attached picture). Sometimes I do see the tray. I think it depends on the combination of commands previously sent to the unit. For example, if I sent the 'button home' command to it, then navigate to the content section, i get no tray, but if I had used the HH remote to view content, then exit to main screen, then use the API commands to go back, I do see the tray. 

Either way, I don't see any useful reason for the red notification icon.

SteffenBaierUK
Polycom Employee & Community Manager

Re: SW release 3.5.0 content button notification

Hello @Dane P ,

 

in regards to the dot, I already replied this has been there for a while (maybe from the beginning) so a feature request via your Poly reseller with a business case would be required.

 

For your API issue, I would suggest you raise a support ticket so we can check the commands used and in addition verify if there is a better method to accompany this. It may need another feature request as well.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6