Plantronics + Polycom. Now together as Poly Logo

Security Vulnerability - VSX 7000

Highlighted
Occasional Visitor

Security Vulnerability - VSX 7000

Hello Polycom people,

 

I have a few Polycom VSX 7000 units which are appearing with the security vulnerability “OpenSSL ASN.1 Parsing Vulnerabilities” (QID 38224) I understand the unit has embedded OS running Linux 2.4-2.6  could somebody please tell me if this is remediated in any s/w update if not remediated in this s/w version how can this be remediated? I've looked at release docs and can't find any refs to this issue.

 

Many Thanks,

 

Comms

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee

Re: Security Vulnerability - VSX 7000

Typically these vulnerabilities are a false positive.  Be sure you are running the latest software for the VSX which is 9.0.6.2

If you still see this vulnerability with this software please report it to Polycom Support. We can then bring it to the attention of our security department. Please provide information on the scan tool that was used.

call support (888) 248-4143

Ken
Polycom
Sr. Product Support Technician
Message 2 of 2