cancel
Showing results for 
Search instead for 
Did you mean: 

Skype for Business - Group rejects Content from S4B Client

Occasional Contributor

Skype for Business - Group rejects Content from S4B Client

Hello,

 

we setup our Group 500 with RP Touch to Skype for Business. The Group is on the newest Firmware and sits in an internal network, connected to a h.323 gatekeeper and to the Office 365 cloud on SIP. We use Firewall Traversal and an automatic NAT connection to an external IP adress. 

 

We managed to register the group to Skype and have access to Calender Service and Directory Servers. 


We made a testcall to a skype for business desktop client and it worked except for receiving content on group. The group 

is able to transmit content but when content is sent from the S4B Client the group instantly rejects it. Same goes for connections to the StarLeaf Cloud.

 

We setup another Group in a separate WAN enviroment and there everything works just fine. 


Any ideas why the Firewall Traversal or the Gate Keeper interrupts the incoming content on Skype? 

 

There are no problems in h.323 connections.

 

Kind regards

 

Jan Borowski

Message 1 of 4
3 REPLIES
Polycom Employee & Community Manager

Re: Skype for Business - Group rejects Content from S4B Client

Hello Jan Borowski,

Stating the latest software does not help others when finding this post in days, weeks, months or years to come as they do not know what software mentioned was current at the time of writing.

Please therefore always post the exact complete build id.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Contributor

Re: Skype for Business - Group rejects Content from S4B Client

Hello Steffen,

 

thanks for the advice. Since there is no editing function I correct it with this post. The firmware is 6.1.1

 

Kind regards

Message 3 of 4
Polycom Employee & Community Manager

Re: Skype for Business - Group rejects Content from S4B Client

Hello Hello Jan Borowski,

the currently latest software is 6.1.2 at the time of writing this reply.

 

Please install this and re-test. The next step is to open a support ticket so we can look at the logs.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. End Customers are usually unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 4