Plantronics + Polycom. Now together as Poly Logo

Soundstructure c8 doesnt detect codec

Highlighted
Occasional Advisor

Soundstructure c8 doesnt detect codec

Hi,
Designed a program for split room (3-1)roomA roomB, roomA and B combination.
Codec in room 1 shows fine but codec in room two doesn't,this automatically is causing local audio not being picked and therefore not send to remote party.
i have tried swaping the codecs, swaping cables, swaping mics but i end up not seing the codec after all.

Bom
2pcs of c8 linked with obam cable
2pcs amplifier
4ceiling mics (2in each room)
4ceilling speakers (2in each room)
2tvs one in each room
Please help

Message 1 of 6
5 REPLIES 5
Polycom Employee & Moderator

Re: Soundstructure c8 doesnt detect codec

This is not enough information to provide any guidance.  Please post the SoundStructure files from each system.

 

Thanks.

Message 2 of 6
Occasional Advisor

Re: Soundstructure c8 doesnt detect codec

Hi,

 

Please see attached project file.

Please help.

Message 3 of 6
Occasional Advisor

Re: Soundstructure c8 doesnt detect codec

I have tried everything in the book including;

  • Testing the codecs in standalone mode - works
  • Disconnecting codec-microphone appears on devise information -means microphones are working fine
  • Swaping Codecs,1st codec works fine on the same cable - cables are ok

please help

Occasional Advisor

Re: Soundstructure c8 doesnt detect codec

Hi,

anyone who can help regarding this issue?

Message 5 of 6
Polycom Employee & Community Manager

Re: Soundstructure c8 doesnt detect codec

Hello @Kevinavcs,

welcome to the Polycom Community.

The next step would be a Support Ticket via your reseller.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 6