Plantronics + Polycom. Now together as Poly Logo

Studio X30 help? - Wi-Fi is disabled. Enable Wi-Fi before connecting

Highlighted
Occasional Visitor

Studio X30 help? - Wi-Fi is disabled. Enable Wi-Fi before connecting

When setting up (no issues connecting over LAN), I'm having issues enabling Wi-Fi on my Studio X30.

 

Getting error: 

Wi-Fi is disabled. Enable Wi-Fi before connecting. See Security > Wireless Security.

 

But, in Security, there is no Wireless Security.  Screenshots attached.  Anyone know how to solve/enable wifi?  Thank you!

https://www.dropbox.com/s/ai6gf55beyi7efc/Screenshot%202020-03-12%2012.32.03.png?dl=0

https://www.dropbox.com/s/ynifiy2hgech87v/Screenshot%202020-03-12%2012.32.27.png?dl=0

4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: Studio X30 help? - Wi-Fi is disabled. Enable Wi-Fi before connecting

Hello @michaelw ,

 

Welcome to the Poly Community.

  • What Software Version are you using?
  • What Country did you set?
  • What Mode aka Zoom or Native Poly?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Occasional Visitor

Re: Studio X30 help? - Wi-Fi is disabled. Enable Wi-Fi before connecting

Thanks!

 

  • What Software Version are you using?
    • Software Version:
      3.0.2-212178
  • What Country did you set?
    • United States
  • What Mode aka Zoom or Native Poly?
    • Zoom
Message 3 of 5
Highlighted
Polycom Employee & Community Manager

Re: Studio X30 help? - Wi-Fi is disabled. Enable Wi-Fi before connecting

Hello @michaelw 

 

in Zoom Room mode WiFi is disabled. The partners like Zoom and in the future Microsoft "dictate" what features are available.

 

We will remove this feature in the next 3.1.0 release so it does not confuse customers.

 

Best regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
Highlighted
Advisor

Re: Studio X30 help? - Wi-Fi is disabled. Enable Wi-Fi before connecting

Model: StudioX30
Software Version: 3.1.1-216122
MAC Address: 00:e0:db:55:34:80

"in Zoom Room mode WiFi is disabled. The partners like Zoom and in the future Microsoft "dictate" what features are available."

I have found this to not be true. I have Studio X30s & X50s in Zoom Room mode and they are broadcasting in Wi-Fi and there is no means to disable it. I changed the provider back to Poly, disabled Wi-Fi under Security - Wireless Security (confirm that the device is no longer broadcasting), change the provider back to Zoom Rooms and Wi-Fi is back on because every time I change the provider the device is reset.  

There has to be a definitive means to disable Wi-Fi in Poly Partner mode. 

-James
Message 5 of 5