Plantronics + Polycom. Now together as Poly Logo

Telepresence M100 can't hear audio from HDX7001

mpeeng
Occasional Visitor

Telepresence M100 can't hear audio from HDX7001

I have a HDX7001 and a telepresence m100 (for a single user) set up. It was working properly until the telepresence m100 user tried to call into a 5 way call (4 HDX7001s and the M100). The m100 user couldn't connect, they got the error the remote site is busy (or something like that). I dismissed it as our system not being able to do a 5 way call (I know it can do a 4 way call, I never tried a 5 way call). Since then the m100 user has been able to dial the HDX7001, and the m100 user has video, but can't hear anyone using the HDX7001. The HDX7001 can see and hear the M100 user though. It's weird because no settings changed since in was working, the only thing that happeded is the m100 tried to join a 5 way call.

Message 1 of 4
3 REPLIES 3
RJanis
Polycom Employee

Re: Telepresence M100 can't hear audio from HDX7001

Hello mpeeng,

 

Is the M100 client dialing from the same network as the HDX? If not is the PC set to DHCP? It is possible the computer IP address has changed and the previously established port forwarding rules are not in place for the new IP address.

 

Thank you for the additional information,

 

Rob

Message 2 of 4
mpeeng
Occasional Visitor

Re: Telepresence M100 can't hear audio from HDX7001

That was the problem. I can't believe I didn't think of that. I guess I was over complicating things. Thanks again.

Message 3 of 4
Kendo
Polycom Employee

Re: Telepresence M100 can't hear audio from HDX7001

The HDX7000 can only support itself and three endpoints for a total system count of four.  If a fourth 'farend' system attempts to join it will receive the

Far Site Busy' message.

Ken
Polycom
Sr. Product Support Technician
Message 4 of 4