Plantronics + Polycom. Now together as Poly Logo

Touch Control problem

Highlighted
Occasional Visitor

Touch Control problem

We have an HDX 8000 with software 3.0.1-20259 using the Touch Control 1.4.0. We are not able to accept nor ignore any incoming call even though in the Admin settings we have it set to auto-answer P2P & multipoint calls. Each time we have to disconnect the Touch Control, wait for the call to come and connect, then reconnect the Touch Control to use it. Please advise.

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Touch Control problem

Hello Rex,

welcome to the Polycom Community.

The PTC Software Version must match the HDX Software Version. You cannot use a PTC running 1.4.0 with a HDX running 3.0.1


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Advisor

Re: Touch Control problem

Hey Rex - 

First thing I would do is upgrade your codec to the latest firmware (3.0.4).  You can download the package here http://support.polycom.com/PolycomService/support/us/support/video/hdx_series/hdx8000.html .  Once you do that try a couple of test calls to see if it is working.  Also, I noticed that you said that you have it set to auto answer P2P and MP calls.  If you have this option set it will not give you the option to accept or ignore the call.  It will just answer the call.  If you are wanting to have the ability to either accept or ignore then I would change the auto answer feature to no. Let me know if this helps.

Thanks!
Chris
-------------------------------------------------------------------------------------------------------
Please let other forum users know if I have been helpful by showing some KUDOS. Thanks!
Message 3 of 3