Plantronics + Polycom. Now together as Poly Logo

Trio 8800 + EE IV USB display problem

abderrahmane
Occasional Contributor

Trio 8800 + EE IV USB display problem

Hi,

 

I just installed a Trio 8800 and paired it with an EagleEye IV via a visual+ on a  55" TV Display. The screen isn't displayed well, it is shifted as you can see on the pictures attached.

 

Can you please tell me if there is any configuration to do on the Trio 8800 to make it display correctly on my TV?

 

Thank you in advance.

2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Trio 8800 + EE IV USB display problem

Hello @abderrahmane ,

 

Welcome back to the Poly Community.


It would be of interest what software version has been tested and a backup potentially. Usually, you can change this on the TV screen itself to be centred.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
abderrahmane
Occasional Contributor

Re: Trio 8800 + EE IV USB display problem

I will go to my client tmw where i installed the Trio 8800 and give you more details about the firmware version and everything needed.

Message 3 of 3