Plantronics + Polycom. Now together as Poly Logo

Unable to Join meeting using 'Room Audio'

Nickd0
Frequent Visitor

Unable to Join meeting using 'Room Audio'

Im having trouble with a number of X50 devices where users joining an MSTeams meeting with their laptops whilst physically in the room and choosing 'Use Room audio' receive a "Sorry We Couldnt connect you' message (although if they dont dismiss the message they do ironically join the meeting - just dont get any video) Dismissing the message takes them back out of the meeting

If users join the same meeting using their laptop mic & speakers it all works fine

All X50 devices are running 3.3.1 firmware and are in MSTeams mode (because latest firmware has the old 'one way video' fault)

All help and suggestions appreciated!

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Unable to Join meeting using 'Room Audio'

Hello @Nickd0 ,

 

Welcome to the Poly Community.


I suggest you check the community announcements around software 3.7.0 as our Partner Microsoft has fixed the video issue.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Nickd0
Frequent Visitor

Re: Unable to Join meeting using 'Room Audio'

Have now upgraded an X30 to latest firmware and also updated Teams room to suggested (latest MS version) however this problem still persists

 

Unable to join room using 'Room Audio'

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Unable to Join meeting using 'Room Audio'

Hello @Nickd0 

 

I would suggest you contact our partner Microsoft on this as it is their software running on our devices:

 

Sep 14, 2021 Question: How can I report Issues with Teams running on a Poly device in Native Teams mode?

Resolution: Please collect the Logs as shown => here <=  and submit them to our Partner Microsoft. You will need to work with Microsoft for this via the explained method >here<.

 

Best regards

 

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4