Plantronics + Polycom. Now together as Poly Logo

Unable to place calls - DNS Settings disappearing

ajgraves
Occasional Visitor

Unable to place calls - DNS Settings disappearing

We have a mix of HDX 7000s and 8000s (some behind the firewall, some not, all on software version 3.1.11-53024), and we're having an issue which renders the units unable to make any calls. When we try to place a call, we get the “Your call could not be completed because the call was routed through an intermediate network that does not service the far site. Contact your network administrator for assistance” error message. Whenever this happens, we connect to the web UI and notice that all DNS servers are missing in LAN Properties. When we attempt to re-add them using the web UI, they never save. The only way to get them back is to completely reboot the unit. After that, the DNS servers reappear on their own.

 

The DNS servers are not being removed manually, and it's reached a point where this happens almost daily to multiple units.

 

Any help would be greatly appreciated.

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Unable to place calls - DNS Settings disappearing

Hello ajgraves ,

welcome to the Polycom Community.

It is always useful to include the currently used Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2