Plantronics + Polycom. Now together as Poly Logo

Update the firmware HDX-8000

MrWizard
Occasional Visitor

Update the firmware HDX-8000

Greetings,

 

So I have a Polycom HDX 8000.  Lost user name and password to access system, dont ask.  Anyways performed a Factory Reset...again dont ask why.  Now I have no video and no network.  Yes DHCP scope is correct and working, no firewalls or other issues.  The real question is when you are performing a USB update and you have your TXT file at the root with the associated software also at the root.  TXT file formatted with Keycode<TAB>SerialNumber but the system will still not update, is it asking for a key selection (prompt Yes/No) and can you do that from the remote Blindly?  Can anyone provide the necessary steps to take to make it upgrade or update?

 

PS Switching to DVI from remote is no go.  Waiting on shipping for component cables.

 

Thanks.

 

Help Mr. Wizard get me out of here...Oh wait thats me!  Bummer

Message 1 of 3
2 REPLIES 2
AustinEngineer
Polycom Employee

Re: Update the firmware HDX-8000

Hi.  The correct format for the USB software update key file is:

 

Name it sw_keys.txt

Must be in root, as you know.

The correct format of the key is:

U<tab><Serial Number><tab><Update Key>

 

Serial Number is found on the back of the unit.

Update key file is given to you by Polycom (I assume you already have this and you are upgrading from the factory restore build to your purchased build).

 

For your convience I have attached a file in the proper format with fake serials and fake software update key numbers.

 

If this doesn't work for you and you are forced to use the remote to switch video input...there is a way.  I will have to research this.  Let me know.  I do have more questions but this is most likely to get you updated (depending on the build number).

 

Thank you.

Message 2 of 3
MrWizard
Occasional Visitor

Re: Update the firmware HDX-8000

Sorry for taking so long.  OK here are my steps that I have taken.  Received the Component cable, no luck.  Using a 2gb USB Flash Drive formatted to FAT and then FAT32 copied the polycom-hdx-release-3.1.11-53024.pup 103mb file to the root along with the sw_keys.txt file formatted in your fashion.   

Tried Factory Partition Reset with USB inserted. 

After powering on Power light is Blue after a few moments it turns off briefly then back on Blue again and appears to be reading from USB flash drive, as there is a light on it (USB Drive) signifying activity.  I never see the Polycom logo with component cable plugged in.  I have also waited up to twenty minutes each time and still no luck. 

If the system was erased and the only files that are available are these PUP files is there one file that has a complete reinstall file on them that is not available for download publically?  Not to compare but I know there is a difference between an upgrade 100mb and a reinstall 400mb file for the Sony PS4(just using as a comparative) as they also use a PUP file.

Message 3 of 3