Plantronics + Polycom. Now together as Poly Logo

VSX 3000 - no video

ddockter
Occasional Contributor

VSX 3000 - no video

We've been using our VSX 3000 for a number of years to connect to one other remote endpoint.  Over the past several weeks we have been unable to receive video from that endpoint.  We send the video OK and are able to send/receive the audio.  I've connected to the Polycom test endpoint 140.242.250.203 and receive both audio and video.  Does that confirm that the problem lies with the other endpoint (or their network) or would this not be a valid test?

Message 1 of 4
3 REPLIES 3
Polycom Video EP PLM
Polycom Employee & Moderator

Re: VSX 3000 - no video

If what you are saying is that when you test to the test number you are receiving both audio and video than the issue will be with the far end.  Most likely a firewall issue, though a lot of times it also blocks the audio.

 

If you want an additional test site try 71.14.2.157, that is a heavily used test site but can confirm your original test. 

Message 2 of 4
ddockter
Occasional Contributor

Re: VSX 3000 - no video

I was unable to connect to 71.14.2.157 (no answer).

Message 3 of 4
GaryMiyakawa
Respected Contributor

Re: VSX 3000 - no video

if 71.14.2.157 doesn't answer (or is busy), try 71.14.2.158...  I'm getting > 1600 calls per day so, be patient and try the call again..

 

Gary M

Wanna' Test your H.323 System? (71.14.2.157 or 71.14.2.158)
cb157.miyakawa.us and cb158.miyakawa.us
www.miyakawa.us
www.codecsidekick.com
Message 4 of 4