Plantronics + Polycom. Now together as Poly Logo

VSX 7000 Connection Issue

Highlighted
Advisor

Re: VSX 7000 Connection Issue

was the router or any network device changed post which this has stopped working

 

i have seen a similar case, where i had to uncheck the checkbox "NAT is H323 Capable". I also had to manually put the IP address in the NAT window.

 

Can you try that out? the checkbox is also in the same page where you configure NAT.

 

ronyran

Message 11 of 13
Highlighted
Occasional Advisor

Re: VSX 7000 Connection Issue

Hello,

Unchecking the checkbox "NAT is H323 Capable" did the trick.

Thank you so very much,

Kelly W.

Message 12 of 13
Occasional Visitor

Re: VSX 7000 Connection Issue

Hello, I have this same problem.
I performed all the steps, and only succeeded by clearing the selection "NAT is H.323 compliant", but only audio transmission occurs between both ends, when I leave this option selected, I can not even connect the audio.