Plantronics + Polycom. Now together as Poly Logo

VSX 7000 Video issue

anwar_sajjad
Member

VSX 7000 Video issue

Hi,

 

We are facing issue with VSX 7000 VC.camera is not detecting and video is getting off with blue screen,and we are a getting a massage system is not moving freely system will restart.

 

we have rebbot many time system but still same,5 VSX endpoint is having same issue.

Please suggest what is the actual and how to fix it?i have attached the snapshot/

 

Please provide some solution ASAP as this is impacting buisness.

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: VSX 7000 Video issue

Hello Anwar_sajjad,

welcome to the Polycom Community.

If you need help asap please contact your Polycom reseller and/or Polycom support. Details are in my signature.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2