Plantronics + Polycom. Now together as Poly Logo

VSX9000 Codec beeping

JonWadsworth
Occasional Visitor

VSX9000 Codec beeping

Hi Exponent -- I am experiencing the same behavior on my TWO VSX 9000 VC devices.

 

Were you ever able to find a solution to this beeping?

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: VSX9000 Codec beeping

Hello Jon,

welcome to the Polycom Community.

 

I have moved you reply from => here <= as that section discusses analog Polycom phones.


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
JonWadsworth
Occasional Visitor

Re: VSX9000 Codec beeping

To clarify, here is my problem:

 

I have two VSX9000 VC units.

 

Starting last week; BOTH begun 'beeping' about every 20-30 minutes; even when NOT on a call.

 

The only way to avoid this is to power the units off.

 

It seems that sometimes, we can go a few hours with no 'beeping', but then it will start up again every 20-30 minutes.

 

I have checked the status of the batteries in the remotes, etc; but nothing seems 'off' on the diagnostics screen.

 

Any ideas? 

 

Thanks!

 

Jon

Message 3 of 3