Plantronics + Polycom. Now together as Poly Logo

Video Freezes after stopping content

Highlighted
Occasional Visitor

Video Freezes after stopping content

We have Polycom Real Presence Group 500 with newly acquired 5.0.1 firmware.
During conference on Cisco MCU after stopping content, my video freezes. (only video, sound goes normal).
I dont even know where to dig? Can anyone give me some tips about this issue?

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Video Freezes after stopping content

Hello Ilia Shilo,

welcome to the Polycom Community.

 

A good starting point for you would be to check the 5.0.1 release notes => here <= if the Cisco product you are using has been tested for compatibility and what the relevant software should be.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Occasional Visitor

Re: Video Freezes after stopping content

No, it wasn`t tested. it`s MSE MCU 8510 with 4.3 firmware.
So i`m testing it now in production.
I can add that, on the server side monitoring shows thats all good. Monitoring on my polycom web interface tells me that everything is fine.

Message 3 of 3