Plantronics + Polycom. Now together as Poly Logo

Video output issue in Group 700 (jerky behaviour)

Highlighted
Advisor

Video output issue in Group 700 (jerky behaviour)

Dear All,

 I have a customer with the video issue. 

the video is showing jerky 

Edit

Model:

RealPresence Group 700

Hardware Version:

20

System Software: Release - 6.1.5-360613

 

i hav attached a short video to see the problem faced.

Sumurai Jack.
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Video output issue in Group 700 (jerky behaviour)

Hello @Sumurai ,

 

welcome back to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

    • Provide the exact Software Version of your Codec
    • Provide the Codec Model
    • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync or H.323)
    • Additional Poly Infrastructure (RPRM,PDMS or CMA)
    • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
    • If possible provide the Serial Number of the device
    • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
    • For questions around Support please check here

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up posts.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Advisor

Re: Video output issue in Group 700 (jerky behaviour)

Hi there,

 

Is this a 'Bridged' session? Perhaps you may want to raise the bandwidth for the call. Run it a stop or two up from what you are running it at now...Worth a try.

Message 3 of 3