Plantronics + Polycom. Now together as Poly Logo

X30/X50/G7500, Zoom Rooms and disabling Wi-Fi

Highlighted
Advisor

X30/X50/G7500, Zoom Rooms and disabling Wi-Fi

X30: 3.1.0-214052
Zoom Rooms: 5.0.13930.0426

Room Name: Studio X30
Primary Network: Ethernet

 

If you are using a Studio X30/X50/G7500 in Zoom Room mode (details above) and need to disable Wi-Fi be sure to do it in Poly Video Mode before switching the provider to Zoom Rooms. I had an X30 that was broadcasting via Wi-Fi as "DIRECT-GZ-StudioX30" and I could not see where that can be turned off. I changed the provider back to Poly and disabled Wi-Fi (because as I discovered there is no way to do it in Zoom Rooms mode) under Security- Wireless Security and then changed the provider to "Zoom Rooms" and the device is no longer broadcasting.

I'm willing to bet that this method will apply to other settings as well.

Hope this helps someone out.

-James

 

Message 1 of 1