Plantronics + Polycom. Now together as Poly Logo

X30/X50 losing Zoom Room activation

Highlighted
Frequent Advisor

X30/X50 losing Zoom Room activation

Due to an infrastructure upgrade we have had scheduled power outages recently and we've also have had some issues w/ISP connectivity as well. Both of these have lead to some of our Studio X based Zoom Rooms to lose their activation and requiring that a new activation code be generated. It's random and doesn't occur with all of the rooms that are affected by the outages but at this time it appears to only be Polycom Studio X devices.
Has anyone else experienced something like this?
FWIW: I've sent this same question to Zoom as well. 

Model: Studio X50
Software Version: 3.2.1-224090
Zoom Rooms: 5.2.0.243

Thanks,
James
Message 1 of 8
7 REPLIES 7
Highlighted
Frequent Advisor

Re: X30/X50 losing Zoom Room activation

Just as an update:
I had an X50/Zoom Room system auto update to 3.2.1-224090 late last night and this AM it was no longer activated. 
So that's a total of three systems that this has happened to so far.

Message 2 of 8
Highlighted
Regular Advisor

Re: X30/X50 losing Zoom Room activation

Yes I saw this after simply rebooting a lot of units last week.   I have close to 100 G7500 rooms and half a dozen ended up with this problem.

 

Be lucky you are on the X series. There are so many bugs in 3.2.x right now, I am going back to 3.1.3.

Message 3 of 8
Highlighted
Polycom Employee & Community Manager

Re: X30/X50 losing Zoom Room activation

Hello jbass@srcinc ,

 

Welcome back to the Poly Community.


Was this reported to our partner Zoom as it is their application running with this? If yes can we have a ticket reference?

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 8
Highlighted
Frequent Advisor

Re: X30/X50 losing Zoom Room activation

Zoom ticket: 8636211

Message 5 of 8
Highlighted
Frequent Advisor

Re: X30/X50 losing Zoom Room activation

Phillip,

Sorry to hear that you're having the same issue. I don't have nearly as many devices as you but it's a PITA either way. I think that I'll roll one back to 3.13 and see how it goes.

 

Thanks for the info and good luck!

 

-James

Message 6 of 8
Highlighted
Polycom Employee & Community Manager

Re: X30/X50 losing Zoom Room activation

Hello all,

 

could everybody please report this also into our support organisation as we are unable to replicate this internally.

 

Best regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 8
Highlighted
Frequent Advisor

Re: X30/X50 losing Zoom Room activation

Had this happen again last night on an X50 running 3.2.1-224090, so I bumped it to the new re-released 3.2.2-226104. Hopefully this rectifies the issue as this device is in a remote office where the onsite staff is less than technical. If not then it's back to 3.13 for the duration. 

Message 8 of 8