Plantronics + Polycom. Now together as Poly Logo

'Zoomed in' view

SOLVED
BM3000
Advisor

'Zoomed in' view

Hello,

 

I have finally managed to configure my Polycom HDX system the way that it works. There's one more problem remaining, which is that the video appears to be slightly zoomed in. So If I call Gary's loopback server or a bridge that loops back the view, my face becomes larger and I can't see as much around myself as I do when I hang up. Can I do anything to change that?

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Ovg
Trusted Contributor

Re: 'Zoomed in' view

May bу this: page 3.8 Admin Guide

 

 System > Admin Settings > Monitors >Monitors

------------------------------------------------------------------
It's impossible to lead us astray for we don't care even to choose the way.

View solution in original post

Message 2 of 3
2 REPLIES 2
Ovg
Trusted Contributor

Re: 'Zoomed in' view

May bу this: page 3.8 Admin Guide

 

 System > Admin Settings > Monitors >Monitors

------------------------------------------------------------------
It's impossible to lead us astray for we don't care even to choose the way.

View solution in original post

Message 2 of 3
BM3000
Advisor

Re: 'Zoomed in' view

Many thanks. I set that to 'strech' and it solved it! Setting it to 'none' created a black border for some reason, but I am not going to go into details, this works so thanks again.

Message 3 of 3