Plantronics + Polycom. Now together as Poly Logo

after install m100, the media totally cannot recieve anymore

fds
Occasional Advisor

after install m100, the media totally cannot recieve anymore

before I had a pvx installed in my laptop, it call hdx fine for audio in bi-direction, but after install the m100, not only the m100 call hdx without audio received, but also pvx call hdx have no audio received as well.

 

please help clarification.

Message 1 of 3
2 REPLIES 2
fds
Occasional Advisor

Re: after install m100, the media totally cannot recieve anymore

actually, it even worse , alter the m100 called up the hdx, no audio in both direction path.  I suppose maybe because my os is WIn8, but any special configuration on my Win8 to make the issue fixed? or alternatively, is it entire impossible for win8?

 

 

Message 2 of 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: after install m100, the media totally cannot recieve anymore

Hello fds,

welcome back to the Polycom Community.

Its always useful to check the release notes for the relevant product. For the m100 version 1.0.6 they can be found => here <=

 

Page 17 shows the supported operating systems and Windows 8 is not listed.

 

Your issue though is most likely Firewall related and you should study page 22 to inform yourself what ports need opening.

 

If you want a currently fully supported desktop video product please look into Real Presence Desktop as it supports Windows 8 Standard, Pro, and Enterprise: 32-bit and 64-bit.

 

Please utilize the community search as firewalls and ports are discussed on a regular basis.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 3