Plantronics + Polycom. Now together as Poly Logo

m100 - Security issue/Java Runtime

MM
Occasional Visitor

m100 - Security issue/Java Runtime

Hi there,

 

we are running into issues using Polycom Telepresence m100 Client.

The current Version is using an old Version of Java Platform SE binary.

 

By our security policies the use of old Java Versions is not allowed.

So currently nobody can use the Client.

 

Is there any update or solution to resolve this?

 

Thank you in advanced

 

Best regards,

MM

Message 1 of 6
5 REPLIES 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: m100 - Security issue/Java Runtime

Hello MM,

welcome to the Polycom Community.

Is this a Trial Version or do you have a licensed Version?

 

The latest version as of replying to your Post is 1.0.6 from July 2013.

 

I would suggest you raise a Ticket via your Polycom reseller so we can verify the above and see if there are any future versions planned or if you should move to a currently supported product like the Real Presence Desktop.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
MM
Occasional Visitor

Re: m100 - Security issue/Java Runtime

Hello Steffen Baier,

thanks for the quick reply!
 
We do have at least 10-15 users using a licenced/registered m100 Client. I have checked/installed the current Version "m100-2013-06-26_r38916_6452-setup", but it is still using a vulnerable Java Runtime!
 
Is there any Update/Solution comming - or how do u gonna resolve this issue?!
Currently all of our Users can not use the m100 Client.
 
I've tried serveral times to open a web service request, but the Formular needs a serial or kind of ID. I hacked all our IDs Serials etc. into this without any success. Next step was calling the Support but they told me to wright somethin here. And now it is running into circles!
 
Please advise, thanx a lot in advance!
MM

 

Message 3 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: m100 - Security issue/Java Runtime

Hello MM,

I am not aware of an issue like this and have not seen any similar reports.

 

The JAVA restriction and therefore lack of usability is based on your companies security policy and I am not aware that we plan to make any future changes to the m100 itself.

 

I would advise you to simply call support or work via your Polycom reseller in order to raise a ticket so we can at least track this internally and evaluate the statement.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
MM
Occasional Visitor

Re: m100 - Security issue/Java Runtime

Thank you!

 

I will wright to our distributor...

 

Best,

MM

Message 5 of 6
MM
Occasional Visitor

Re: m100 - Security issue/Java Runtime

Hi there,

 

i just copied a newer JR-portable Version into the Install folder (/jre) and it worked.

 

This is a workaround without any guarantee!

Message 6 of 6