Plantronics + Polycom. Now together as Poly Logo

minimum group series software version required to support eagle eye producer

SOLVED
Regular Visitor

minimum group series software version required to support eagle eye producer

Please, let me know what is the minimum group series software version required to support eagle eye producer...

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Moderator

Re: minimum group series software version required to support eagle eye producer

The answer is version 4.2.

 

It is very important to keep your systems, Polycom or any computing device, up to date with their software versions.  Version 4.2 was released in December, 2014.  The current version, 5.1.2 (which is noted in this forum), was released just last week but people on version 4.2 are 7 releases behind and missing important security and feature updates (security and other fixes) and upgrades (features).

Message 2 of 2