Plantronics + Polycom. Now together as Poly Logo

system freezes on G10-T / G40-T

Luc Geens
Visitor

system freezes on G10-T / G40-T

Hi,

 

We're using a G40-T since begin of March that freezes about once every week or two weeks and wondering if anyone has experienced any instability symptoms of these kind too?

System hangs and doesn't accept any control from GC8 or attached usb keyboard any longer.

The only solution  is to give it a power recycle to make it work again.

To exclude Windows from being the root cause, the system has been re-imaged (once by ourselves with vendor guidance, once by vendor tech support) to no avail.

It would be great to hear from you!

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: system freezes on G10-T / G40-T

Hello @Luc Geens ,

 

Welcome to the Poly Community.


Is the keyboard connected to the GC8 or to the Lenovo PC?

 

I suggest you check if you can get some logs as explained >here< and then work with Microsoft on this as they own the Teams Platform and also the OS running on the Lenovo PC.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
RyanW
Occasional Advisor

Re: system freezes on G10-T / G40-T

Hi Luc,

 

Yes we see this with some of our GC-8's too. Some rooms never seem to have this issue whereas others see it every few weeks. Interested to hear possible fixes if anyone has made any progress with this already.

 

Thanks, Ryan.

Message 3 of 3