Plantronics + Polycom. Now together as Poly Logo

1 second delay on Soundpoint 331 but not on Soundpoint 650

iiplaymakerii
Occasional Visitor

1 second delay on Soundpoint 331 but not on Soundpoint 650

Hey Support team,

 

I have a client that notices a 1-2 second delay on calls when they first pickup the handset and begin talking on the Soundpoint 331 model.  However, at the same client site there are 3 users who use Soundpoint 650 phones that don't experience any delay like that.  Both phone models use G.711 for the audio codec (Our system doesn't support the G.722 HD Voice codec for 650) so nothing really should be different.  Could it possibly be an Accustic Echo Cancellor difference on the two models?  I have access to the firmware files and can change sip.cfg phone.cfg, etc if you guys think a setting change would help on the 331 model. 

 

I hope to hear back from you guys on this.  Thanks!

 

Trent

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: 1 second delay on Soundpoint 331 but not on Soundpoint 650

Hello iiplaymakerii,

welcome to the Polycom Community.

 

Just a quick information, this is not a support community. Please check the information in my signature for more details.

 

The SPIP 650 is a high end phone where the SPIP331 is only an entry level phone so they cannot be compared one to one.

 

I would still not expect a delay but this all depends if the phones are in the same network segment or even have been tested on the same network port.

 

I would suggest, especially as you are requesting this for one of your customer, to raise a support ticket via your Polycom reseller and or Polycom support.

 

Please also ensure to post the currently used software version for every post as this may enable others or yourself to check the latest release notes for any known issues.


Please provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2