Plantronics + Polycom. Now together as Poly Logo

4.1.6 - Delay when using Hold or Transfer on VVX

Advisor

Re: 4.1.6 - Delay when using Hold or Transfer on VVX

After further testing, I decided not to use a provisoning server.  I factory reset the phone with 4.1.6.  Logged into the web gui and only entered the SIP Server 1 address, port, user ID and password under Authentication, and the Display, address and label under Identification.  Saved info...phone registered.  Called the phone, pressed HOLD,....same 6 second delay!

 

This effectively ruled out any issues with the template I was using to configure the phone.  This is as basic a setup as you can have.  I still maintain this is an issue with the 4.1.6 firmware.  I don't see how it could possibly be anything else.

Message 11 of 16
Polycom Employee & Community Manager

Re: 4.1.6 - Delay when using Hold or Transfer on VVX

Hello Louis,

 

again I can just remind you that I had done the same and it does not show this for me. Once Support gets all the details from yourself via your reseller we will be able to investigate this.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 12 of 16
Advisor

Re: 4.1.6 - Delay when using Hold or Transfer on VVX

Steffen,

 

Are you testing on an Asterisk or Broadsoft system?  What version?  This may point to my server being part of the issue.  I don't have another SIP server to test against.

 

Thanks,

 

Louis

Message 13 of 16
Polycom Employee & Community Manager

Re: 4.1.6 - Delay when using Hold or Transfer on VVX

Asterisk




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 14 of 16
Advisor

Re: 4.1.6 - Delay when using Hold or Transfer on VVX

Hi Steffen,

 

I think I have found a solution!  If I change the transport from DNSnaptr to UDP only, the issue doesn't present itself.  I'm going to test all other functionality now, but can you tell me if there is any reason why I can't  use UDP only for the transport?  Do you know of any issues this would cause?  Since you couldn't reproduce the issue, it appears that it's this setting in conjunction with my particular Asterisk server.

 

Thanks again for listening and providing feedback.  It feels great to finally have this issue resolved!

 

Louis

Message 15 of 16
Polycom Employee & Community Manager

Re: 4.1.6 - Delay when using Hold or Transfer on VVX

My SIP server is not using a DNS entry and I used IP address only. I check this against a DNS setup tomorrow



<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 16 of 16