Plantronics + Polycom. Now together as Poly Logo

[5.3.0] problems and questions

Advisor

Re: [5.3.0] problems and questions

I also am testing the 5.3.0 firmware and noticed that I am no longer able to access the GUI interface of the phones.  Not sure if this is a known issue.

Message 11 of 15
Polycom Employee & Community Manager

Re: [5.3.0] problems and questions

Hello mmcdevitt60,

welcome back to the Polycom Community.

 

It is always useful to state the prior used software version as this allows yourself and others to check against current software release notes.


In addition the community's VoIP FAQ contains this post here:

Mar 30, 2015 Question: Since upgrading to UCS 5.3.0 or later I can no longer access the Web Interface

Resolution: Please check => here <=


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 12 of 15
Occasional Visitor

Re: [5.3.0] problems and questions

Hi. 

 

We are exactly having the same issue.

 

We have tested with Lync 2010, Lync 2013 and Skype for Business, using BToE 3.0, and firmware 5.3.0.12074.

 

Do you have any clue of why this is happeneing?

 

Thanks

Message 13 of 15
Occasional Visitor

Re: [5.3.0] problems and questions

Sorry, I mean the issues are:

 

1. Outlook Contacts are not available

 

2. Call logs are not available

 

The rest of Exchange integration, like calendar, works pretty well.

Message 14 of 15
Polycom Employee & Community Manager

Re: [5.3.0] problems and questions

Fixed in 5.3.1

Replied from a mobile device



<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 15 of 15