Plantronics + Polycom. Now together as Poly Logo

Admin password doesn't get saved

Highlighted
Occasional Visitor

Admin password doesn't get saved

Having a problem with our recent deployment of polycom phones, I can set the password from the Web interface, Phone interface or though importing the config files and it works just fine.  Except when I reboot the phone it resets back to either the default password "456" or having no password.

 

Is this something on the provider's end overriding the setting or is there something else I can try to get the change to stick?

 

Happening with VVX 411's, VVX501's and IP 7000

 

Really need to set admin passwords on these phones so they don't mess around with the settings.

Message 1 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: Admin password doesn't get saved

Hello Ben G,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

I seriously doubt we have a bug that affects your yet unknown software version that would prevent this.

 

Could this be overwritten by another provisioning server or anything ? Have you checked the files the phone uploads or made a backup of the configuration?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Occasional Visitor

Re: Admin password doesn't get saved

I didn't included the UC version as it's affecting any version that is being run:

 

5.6.0.17325

5.5.2.8571

4.0.12.0926

 

The provisioning file being sent down includeds the fields: 

 

 

device.auth.localAdminPassword.set = 0
device.auth.localUserPassword.set = 0

 

any values to those are stripped on exporting, I'm still looking on how to get the cfg file being served by the provisioning server (ring central)

Message 3 of 6
Highlighted
Occasional Visitor

Re: Admin password doesn't get saved

Seems it's being overridden by the server, when rebooted and not connected the Admin and User passwords stick, however after reconnected they are overridden/removed even without rebooting the phone.

 

Any way to override the server defaults with a local template or config file?

 

I've tried importing the following into the web interface and it sets the password but doesn't persist:

 

device.set="1"
device.auth.localUserPassword.set="1"
device.auth.localUserPassword="987"
device.auth.localAdminPassword.set="1"
device.auth.localAdminPassword="11992"

 

Message 4 of 6

Re: Admin password doesn't get saved

i have this exact same issue did you ever resolve? 

 

we dont use a provioning server and our phones default to the out of the box polycom update server.

 

everytime the phones reboot they loose my new saved password

Message 5 of 6
Highlighted
Occasional Visitor

Re: Admin password doesn't get saved

I am also having this issue. On Yealink phones you can add a line of code to the config file to keep the provisioning server from overriding the password. Can you do something like this to the Polycom phones? If so, what would you add?

 

I have RingCentral as well.

Message 6 of 6