Plantronics + Polycom. Now together as Poly Logo

After updating my Trio 8800 firmware, Trio stop working. Please help?

Occasional Visitor

After updating my Trio 8800 firmware, Trio stop working. Please help?

After updating my trio 8800 in to the latest firmware 5.5.4.2255 version, the trio won't start.

please look into the attachment for reference. All i see is the Android Recovery mode symbol.

 

I tried pressing the four corners of the Trio screen to reset it to factory but that did nothing.

 

Your help would be much appriciated.

 

Henri

Message 1 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: After updating my Trio 8800 firmware, Trio stop working. Please help?

Hello @Henri,

welcome to the Polycom Community.

Did you update via a local server or the Polycom hosted server?

 

The unit needs an RMA


In order to raise a RMA you need to usually work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Occasional Visitor

Re: After updating my Trio 8800 firmware, Trio stop working. Please help?

Thank you for your help. i'm opening a ticket with the vendor and they are looking into it.

 

Thanks

 

Henri

Message 3 of 5
Highlighted
Occasional Visitor

Re: After updating my Trio 8800 firmware, Trio stop working. Please help?

How did you resolve this?

 

I have the same error upgrading from 5.5.4.2255 to 5.7.1.4095

Message 4 of 5
Highlighted
Polycom Employee & Community Manager

Re: After updating my Trio 8800 firmware, Trio stop working. Please help?

Hello @mgr33n ,

 

Welcome to the Poly Community.


I can only give you the same advice as to the original poster.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 5