Plantronics + Polycom. Now together as Poly Logo

Application not present - running 5.1.2 after a format.

Highlighted
Occasional Advisor

Application not present - running 5.1.2 after a format.

Hello, i have tried to run through the instructions listed here:

 

http://community.polycom.com/t5/VoIP/FAQ-I-get-the-error-Message-application-not-present-on-my-phone...

 

i get the following on the screen of the phone:

 

updating

 

"IP OF PROVISIONING SERVER"/3111-46135-002.sip please wait....

 

then

 

"IP OF PROVISIONING SERVER"/sip please wait...

 

then i get a message about MACofphone.cfg could not be downloaded,after which i get a reboot loop with 5 mins of "Updating initial configuration...." then "Application not present" - unfortunatley polycom support will not help me out as the phone is out of warranty, i was wondering if anyone has had this issue on a phone running UC software: 5.1.2.1801

 

i have also tried renaming the 000000000000.cfg to match the mac to see if this would help but no joy.

 

 

 

 

Message 1 of 13
12 REPLIES 12
Highlighted
Polycom Employee & Community Manager

Re: Application not present - running 5.1.2 after a format.

Hello trentderby,

welcome to the Polycom Community.

 

Have you got any Server logs to verify that the phone can actually connect to the server and attempt to download these files?

 

Where are these hosted and is there any firewall ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 13
Highlighted
Occasional Advisor

Re: Application not present - running 5.1.2 after a format.

Hi There,

 

in terms of server i am running it off my machine (making an FTP server with access to the folder with the UC software in it) , were would i expect to find these logs?

 

 

Message 3 of 13
Highlighted
Polycom Employee & Community Manager

Re: Application not present - running 5.1.2 after a format.

Hello ,

The community's VoIP FAQ contains this post here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

Above post describes in detail how to setup a server and also how to enable the phone to upload its own logs,


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 13
Highlighted
Occasional Advisor

Re: Application not present - running 5.1.2 after a format.

Ok, i am getting the following in my log:

 

'ftp://anonymous:****@IPOFMYMACHINE/000000000000.cfg' from 'IPOFMYMACHINE'
000027.749|copy |3|01|Download of '000000000000.cfg' succeeded on attempt 1 (addr 1 of 1)
000027.751|cfg |5|01|Prov|Cannot remove file /ffs0/init.mac.
000027.752|cfg |4|01|Prov|Provisioning failed
000027.760|app1 |6|01|Error application is not present.
000027.761|app1 |6|01|Uploading boot log, time is Tue Sep 30 14:10:25 2014
000027.761|cfg |*|01|Prov|Finished updating configuration
000028.015|copy |3|01|ConfigureCurl : curl option usrpwd is not set
000028.017|copy |3|01|'ftp://anonymous:****@IPOFMYMACHINE/MACADDRESSOFPHONE-boot.log' to '10.218.116.124'
000029.259|copy |3|01|Upload of 'MACADDRESSOFPHONE-boot.log' succeeded on attempt 1 (addr 1 of 1)
000034.309|app1 |5|01|Unknown provisioning state 44.
000034.309|app1 |3|01|Event: Multiple Key Combo 1
000034.309|app1 |6|01|Manual Reboot
000042.905|wdog |*|01|Watchdog Expired: tApp1, 12

 

Message 5 of 13
Highlighted
Polycom Employee & Community Manager

Re: Application not present - running 5.1.2 after a format.

Hello trentderby,

 

the log should show the phone trying to load the LD files which it does not show in your snippet below.

 

Best regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 13
Highlighted
Occasional Advisor

Re: Application not present - running 5.1.2 after a format.

full log here after a format, from what i can see there is an issue changing the working directory, however permissions are all ok, and the phone can upload its log file. 

 

 

 

000009.009|so |*|01|---------- Initial log entry ----------
000009.010|so |*|01|+++ Note that Updater log times are in GMT +++
000009.010|boot |*|01|Initial log entry. Current logging level 3
000009.010|copy |*|01|Initial log entry. Current logging level 3
000009.010|utilm|*|01|Initial log entry. Current logging level 4
000009.010|hw |*|01|Initial log entry. Current logging level 4
000009.010|ethf |*|01|Initial log entry. Current logging level 4
000009.010|dns |*|01|Initial log entry. Current logging level 3
000009.010|curl |*|01|Initial log entry. Current logging level 3
000009.011|sec |*|01|Initial log entry. Current logging level 4
000009.024|wdog |*|01|Initial log entry. Current logging level 4
000009.024|lldp |*|01|Initial log entry. Current logging level 3
000009.024|cdp |*|01|Initial log entry. Current logging level 3
000009.024|key |*|01|Initial log entry. Current logging level 4
000009.025|so |3|01|SoKeyC::keyboardSetup(): Assigning virtual key: hwId 45 soKeyConcordVirtualTab[i].function 53
000009.051|so |3|01|Platform: Model=VVX 300, Assembly=3111-46135-002 Rev=A Region=0
000009.051|so |3|01|Platform: Board=3111-46135-002 1 0
000009.052|so |3|01|Platform: MAC=PHONEMACADDRESS
000009.053|so |3|01|Platform: BootBlock=3.0.4.0028 (46135-002) 30-Jan-13 18:00
000009.054|so |*|01|Platform: BootL1=1.0.0.0009 (46135-002) 11-Jan-13 14:23
000009.054|so |3|01|Application, main: Label=Updater, Version=Hornblende 5.2.1.3271 10-Oct-13 05:53
000009.054|so |3|01|Application, main: P/N=3150-11069-521
000009.054|log |*|01|Install file upload callback for 'Updater'
000009.055|app1 |*|01|Initial log entry. Current logging level 3
000009.069|cfg |*|01|Initial log entry. Current logging level 2
000009.071|app1 |3|01|Application image is not present.
000009.073|dot1x|*|01|Initial log entry. Current logging level 3
000009.307|tls |*|01|Initial log entry. Current logging level 4
000010.018|so |3|01|Link status is Net up Speed 100 full Duplex, PC down.
000018.399|lldp |3|01|LLDP did not receive a response from a switch. Disabling LLDP.
000020.594|cdp |3|01|CDP received a response from a switch. CDP enabled.
000021.748|ares |*|01|Initial log entry. Current logging level 3
000021.749|dns |*|01|DNS resolver servers are 'DNS1' 'DNS2'
000021.749|dns |*|01|DNS resolver search domain is 'OURDOMAIN'
000021.749|app1 |3|01|DNS resolver servers are 'DNS1' 'DNS2'
000021.750|app1 |3|01|DNS resolver search domain is 'OURDOMAIN'
000021.751|app1 |4|01|Could not load time from (0.0.0.0).
000022.088|cfg |*|01|Prov|Starting to update MYMACHINEIP/3111-46135-002.sip.ld
000022.093|copy |3|01|ConfigureCurl : curl option usrpwd is not set
000022.095|copy |3|01|'ftp://anonymous:****@MYMACHINEIP/MYMACHINEIP/3111-46135-002.sip.ld' from 'MYMACHINEIP'
000023.133|copy |3|01|Download of 'MYMACHINEIP/3111-46135-002.sip.ld' FAILED on attempt 1 (addr 1 of 1)
000023.133|copy |3|01|transport res: 9 respCode 550. transport error: Access denied to remote resource. transport error buffer: Server denied you to change to the given directory.
000023.135|cfg |3|01|Could not get all 512 bytes of the header
000023.192|app1 |4|01|Error downloading MYMACHINEIP/3111-46135-002.s
000023.192|cfg |*|01|Prov|Starting to update MYMACHINEIP/sip.ld
000023.197|copy |3|01|ConfigureCurl : curl option usrpwd is not set
000023.199|copy |3|01|'ftp://anonymous:****@MYMACHINEIP/MYMACHINEIP/sip.ld' from 'MYMACHINEIP'
000024.245|copy |3|01|Download of 'MYMACHINEIP/sip.ld' FAILED on attempt 1 (addr 1 of 1)
000024.245|copy |3|01|transport res: 9 respCode 550. transport error: Access denied to remote resource. transport error buffer: Server denied you to change to the given directory.
000024.246|cfg |3|01|Could not get all 512 bytes of the header
000024.303|app1 |4|01|Error downloading MYMACHINEIP/sip.ld
000024.308|copy |3|01|ConfigureCurl : curl option usrpwd is not set
000024.309|copy |3|01|'ftp://anonymous:****@MYMACHINEIP/PHONEMACADDRESS.cfg' from 'MYMACHINEIP'
000025.566|copy |3|01|Download of 'PHONEMACADDRESS.cfg' succeeded on attempt 1 (addr 1 of 1)
000025.568|cfg |5|01|Prov|Cannot remove file /ffs0/init.mac.
000025.570|cfg |4|01|Prov|Provisioning failed
000025.577|app1 |6|01|Error application is not present.
000025.578|app1 |6|01|Uploading boot log, time is Thu Jan 1 00:00:25 1970
000025.578|cfg |*|01|Prov|Finished updating configuration
000025.832|copy |3|01|ConfigureCurl : curl option usrpwd is not set
000025.833|copy |3|01|'ftp://anonymous:****@MYMACHINEIP/PHONEMACADDRESS-boot.log' to 'MYMACHINEIP'
000027.073|copy |3|01|Upload of 'PHONEMACADDRESS-boot.log' succeeded on attempt 1 (addr 1 of 1)
000032.124|app1 |5|01|Unknown provisioning state 44.
000032.124|app1 |3|01|Event: Multiple Key Combo 1
000032.124|app1 |6|01|Manual Reboot
000041.017|wdog |*|01|Watchdog Expired: tApp1, 12

 

Message 7 of 13
Highlighted
Polycom Employee & Community Manager

Re: Application not present - running 5.1.2 after a format.

Hello trentderby,

Your Setup shows the files the phone is looking for are in MYMACHINEIP/MYMACHINEIP/ but it cannot find these.

The files the phone can load shows as in MYMACHINEIP/ only.

 

Please verify that you have not changed any of the files so the phone can reach these.

 

If you follow my guide it will work.

 

If you still struggle please work with your Polycom reseller for support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 13
Highlighted
Occasional Advisor

Re: Application not present - running 5.1.2 after a format.

Ok, i am following the instructions to the letter now, the only difference before was that i was using Xlight FTP instead of filezilla, i am using filezilla now, it seems to be stuck in Passive mode, so i will reset/reformat the phone again and test. 

 

 

Message 9 of 13
Highlighted
Polycom Employee & Community Manager

Re: Application not present - running 5.1.2 after a format.

Hello trentderby,

Firewall ?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 13