Plantronics + Polycom. Now together as Poly Logo

BLF is not working if SIP Autenthication is enabled

Highlighted
Occasional Contributor

BLF is not working if SIP Autenthication is enabled

Hi all, 

 

We have enabled Sip Autenthication on some Polycom SoundPoint IP 650.

 

Registering and calls are working fine, but BLF functionability disappears in the phone, altought SIP messages seems to be ok (REGISTER, SUBSCRIBE, 200 OK...)

 

 

Sip Software Version: 3.3.1.0769

BootROM Software Version: 4.3.0.0246

 

 

Is it a known bug?

 

Any way to fix  it without upgrading? Upgrading would make it works?

 

 

Thanks a lot for the help

Regards

 

 

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: BLF is not working if SIP Autenthication is enabled

Hello CST_SOPORTE ,

welcome to the Polycom Community.

The software you are utilizing is no longer supported.

 

I can only ask you to upgrade to UC Software 4.0.11 and then test again.

 

Any questions regarding upgrades are answered in the FAQ.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2